1. Este sitio usa cookies. Para continuar usando este sitio, se debe aceptar nuestro uso de cookies. Más información.
  2. Con el fin de ofrecerle una experiencia de navegación adaptada a sus necesidades le informamos de que esta web utiliza cookies. Puede deshabilitarlas en las opciones de su navegador web. Mas info Politica de Cookies
  3. Con el fin de ofrecerle una experiencia de navegación adaptada a sus necesidades le informamos de que esta web utiliza cookies. Puede deshabilitarlas en las opciones de su navegador web. Mas info Politica de Cookies

No reconoce MP4 (SOLUCIONADO)

Tema en 'Taller de Hardware' iniciado por nepal, 15 Feb 2008.

Estado del tema:
Cerrado para nuevas respuestas
  1. nepal

    nepal New Member

    Registrado:
    26 Nov 2007
    Mensajes:
    4
    Me Gusta recibidos:
    0
    Puntos:
    0
    Hola. Hace unos días me compre un MP4 Player marca NORTEK, pero no me lo reconoce mi Windows XP Home, lo he intentado todo, lo he probado en otro ordenador y funciona perfectamente, viene con un disco de instalación que aunque se supone que tendría que funcionar sin el lo he puesto pero tampoco lo reconoce, he ido a dispositivos y no lo recoge...tengo el Pack 2, en los USB tengo una impresora y un ratón y funcionan....en fin que no sé ya q hacer, no quiero extenderme mucho..... Lo he intentado con el asistente de instalación de hardwear pero al final me pide la ubicación del driver pero no doy con la ubicación buena y ahi me quedo, ya no me atrevo a seguir
  2. david_encierro

    david_encierro New Member

    Registrado:
    29 Sep 2007
    Mensajes:
    507
    Me Gusta recibidos:
    0
    Puntos:
    0
    Hola a tod@s.
    ¿Has probado a conectarlo a otro puerto USB para descartar que sea algo físico del puerto al que lo conectas?

    Si intentas instalarlo con el asistente del hardware debes tener localizado primeramente los drivers para poder indicarlo y que pueda instalarlo el proceso automáticamente.

    Tú dirás.

    Saludos.
  3. nepal

    nepal New Member

    Registrado:
    26 Nov 2007
    Mensajes:
    4
    Me Gusta recibidos:
    0
    Puntos:
    0
    Gracias por contestar..David.
    Si he probado con otros puertos, y me pasa lo mismo, no lo reconoce. aunque si reconoció la impresora.

    Los drivers los tengo en una carpeta descompromidos porque venian en un archivo zip. pero los controlardores según he observado en varios post están en un archivo.inf. y no lo veo por ninguna parte. Quizá se llamen de otra manera.
    Me salen un montón de ordenadorcitos que uno de ellos es el programa y otro archivo.zip que también he descomprimido pero que sigo sin resultados.
  4. dunanea

    dunanea Residente

    Registrado:
    28 Sep 2007
    Mensajes:
    7.502
    Me Gusta recibidos:
    5
    Puntos:
    38
  5. reverendo

    reverendo New Member

    Registrado:
    13 Dic 2007
    Mensajes:
    48
    Me Gusta recibidos:
    0
    Puntos:
    0
    si en una pc no lo toma y en otra sí.

    puede ser por la velocidad del usb una tiene de usb 1.1 y la otra usb 2.0

    y esto puede ocasionar problemas.

    salud
  6. nepal

    nepal New Member

    Registrado:
    26 Nov 2007
    Mensajes:
    4
    Me Gusta recibidos:
    0
    Puntos:
    0
    Hola Dunanea, el modelo es el siguiente:

    Nortek Veejay 4150
  7. dunanea

    dunanea Residente

    Registrado:
    28 Sep 2007
    Mensajes:
    7.502
    Me Gusta recibidos:
    5
    Puntos:
    38
    Pues en principio no deberia darte ningún problema el tema de los drivers, ya que es compatible incluso con windows vista. Prueba a descargar los últimos drivers de la web de nortek (usuario registrado), los descargas en una carpeta y los descomprimes, luego en añadir nuevo hardware le das a buscar y por defecto que lo haga en la carpeta donde los has descargado y descomprimido. Saludos
  8. dunanea

    dunanea Residente

    Registrado:
    28 Sep 2007
    Mensajes:
    7.502
    Me Gusta recibidos:
    5
    Puntos:
    38
    Bueno, pues me he descargado los drivers y por lo que veo para poder instalarlos solo tienes que darle al que pone Setup, en cuanto pueda te subo la imagen.
  9. nepal

    nepal New Member

    Registrado:
    26 Nov 2007
    Mensajes:
    4
    Me Gusta recibidos:
    0
    Puntos:
    0
    Muchas gracias Dunanea, hice lo que me recomendaste, y he tenido suerte.. ¡Por fin!!!.
    tu indicación de que era el archivo Setup, me abrió los ojos, ahora ya me reconoce el dispositivo en cuento lo conecto.

    De nuevo gracias por tu tiempo.

    Saludos.
  10. david_encierro

    david_encierro New Member

    Registrado:
    29 Sep 2007
    Mensajes:
    507
    Me Gusta recibidos:
    0
    Puntos:
    0
    Hola a tod@s.
    Gracias por notificar que te ha funcionado con esos drivers, nepal.

    Saludos.
    Última edición: 22 Feb 2008
  11. razor

    razor Administrator Miembro del Staff

    Registrado:
    21 Sep 2007
    Mensajes:
    12.781
    Me Gusta recibidos:
    1
    Puntos:
    38
    Ok, cerramos el tema y lo damos por solucionado.
Estado del tema:
Cerrado para nuevas respuestas

Compartir esta página