1. Este sitio usa cookies. Para continuar usando este sitio, se debe aceptar nuestro uso de cookies. Más información.
  2. Con el fin de ofrecerle una experiencia de navegación adaptada a sus necesidades le informamos de que esta web utiliza cookies. Puede deshabilitarlas en las opciones de su navegador web. Mas info Politica de Cookies
  3. Con el fin de ofrecerle una experiencia de navegación adaptada a sus necesidades le informamos de que esta web utiliza cookies. Puede deshabilitarlas en las opciones de su navegador web. Mas info Politica de Cookies

Botón izquierdo del ratón no funciona (SOLUCIONADO)

Tema en 'PROBLEMAS CON VIRUS Y SPYWARES' iniciado por 1976, 2 Ene 2010.

Estado del tema:
Cerrado para nuevas respuestas
  1. 1976

    1976 New Member

    Registrado:
    25 Sep 2009
    Mensajes:
    26
    Me Gusta recibidos:
    0
    Puntos:
    0
    Lo primero Feliz Año a tod@s, y lo segundo, lo siguiente:

    Ayer me dejó de funcionar el botón izquierdo del ratón. He invertido los botones desde el panel de control, y de momento estoy tirando desde el botón derecho, pero es una locura.
    Mi ratón es un XPHOENIX OPTICAL, el cual no venía con drivers ni nada.
    Entro al panel de control, a mouse, y me pone que el dispositivo funciona correctamente.
    No he instalado nada nuevo en el PC, salvo la actualización del Adobe, y del Antivirus Kaspersky.

    ¿Se os ocurre alguna idea?
    Hoy por aquí está todo cerrado, con lo cual no puedo comprar otro Mouse, caso de que el mío hubiera dicha basta.

    Gracias de antemano
  2. razor

    razor Administrator Miembro del Staff

    Registrado:
    21 Sep 2007
    Mensajes:
    12.739
    Me Gusta recibidos:
    1
    Puntos:
    38
    HOla 1976, Feliz 2010.

    Desinstala el raton desde el admin. de dispositivos. Reinicia el equipo y que el Sistema vuelva a reconocerlo, aunque por lo que parece el raton esta estropeado, con lo que no servira esta accion me temo....
  3. 1976

    1976 New Member

    Registrado:
    25 Sep 2009
    Mensajes:
    26
    Me Gusta recibidos:
    0
    Puntos:
    0
    Todo ok

    Gracias por tu respuesta. Como todos sabemos a veces la informática nos sorprende. Ayer desmonté el ratón, lo limpie, lo monté, volví a configurar los botones izquierdo y derecho como en origen, y buala!!!, funciona de nuevo correctamente.
    La explicación, ni idea, pero si os parece, podemos dar por cerrado el tema.
    Eso sí, gracias de nuevo.
  4. razor

    razor Administrator Miembro del Staff

    Registrado:
    21 Sep 2007
    Mensajes:
    12.739
    Me Gusta recibidos:
    1
    Puntos:
    38
    Ok, cerramos el tema y lo damos por SOLUCIONADO.

    Feliz 2010. Salu2
Estado del tema:
Cerrado para nuevas respuestas

Compartir esta página