El parche v1.1 para Quake 4, podría dañar tu monitor

Lo que viene a decir que hay un problema con la funcionalidad “widescreen” que puede dañar el monitor del usuario. Estamos trabajando en una nueva versión que estará disponible lo más pronto posible.

Por favor avisa a tus lectores que están usando la version 1.1 de este parche que NO activen la funcionalidad widescreen o bien que la desactiven si estan actualmente usandola.

Via: Hexus

Deja un comentario