Vulnerabilidad en Winamp!

Vulnerabilidad en Winamp! Winamp, uno de los reproductores más utilizados presenta una vulnerabilidad que ha reportado Secunia.



Dicha vulnerabilidad afecta a las “skins” o pieles que se pueden aplicar a dicho reproductor (los archivos .WSZ que puedes descargar para transformar la apariencia de tu Winamp). Esto puede ser explotado por un sitio malicioso por medio de un archivo modificado de tal modo que pueda ubicar y ejecutar programas en forma arbitraria. Con Internet Explorer, esto puede ser hecho sin la intervención directa del usuario.

De momento no existe solución para esta vulnerabilidad.

Deja un comentario