1. Este sitio usa cookies. Para continuar usando este sitio, se debe aceptar nuestro uso de cookies. Más información.
  2. Con el fin de ofrecerle una experiencia de navegación adaptada a sus necesidades le informamos de que esta web utiliza cookies. Puede deshabilitarlas en las opciones de su navegador web. Mas info Politica de Cookies
  3. Con el fin de ofrecerle una experiencia de navegación adaptada a sus necesidades le informamos de que esta web utiliza cookies. Puede deshabilitarlas en las opciones de su navegador web. Mas info Politica de Cookies

Windows 7 sin sonido (SOLUCIONADO)

Tema en 'Problemas con Windows 7' iniciado por Ula, 4 Mar 2009.

Estado del tema:
Cerrado para nuevas respuestas
  1. Ula

    Ula New Member

    Registrado:
    4 Mar 2009
    Mensajes:
    4
    Me Gusta recibidos:
    0
    Puntos:
    0
    Hola, en primer lugar gracias de antemano por vuestra ayuda.Tengo un Pentium 4 3.2GHz 1GB de Ram y un procesador de x64 bits.He instalado la beta de Windows 7 en su versión de 64bits, el primer problema que he tenido es que la clave que me facilitó Microsofot no me la acepta y dice que es incorrecta, pero eso es lo de menos, el verdadero problema es con el sonido, que no hay. El problema es el driver "High Definition Audio Device".Windows Update lo descarga lo reinstala pero cuando llega al final de la instalación da "Failed" y no soluciona el problema.No sé si la versiónde x32 me hubiera ahorrado éste percance, he leido por ahí que las versiones de x64 de ésta beta han dado algún problema similar. Si me podeis ayudar o darme alguna información al respecto os lo agradecería mucho, Windows 7 me ha parecido interesante y me gustaría seguir probandolo.Gracias de nuevo
  2. razor

    razor Administrator Miembro del Staff

    Registrado:
    21 Sep 2007
    Mensajes:
    12.776
    Me Gusta recibidos:
    1
    Puntos:
    38
    Hola Ula, bienvenida a la web.

    2 cosillas:

    1.- Tienes que descargar la version de 32 bits, pues tu sistema es de 32 bits...
    2.- En esta pagina: Realtek no especifica nada de que esos drivers sean para Windows 7....

    Un saludo!
  3. Ula

    Ula New Member

    Registrado:
    4 Mar 2009
    Mensajes:
    4
    Me Gusta recibidos:
    0
    Puntos:
    0
    razor, mi sistema es de x64, anteriormente tuve Vista x64 ( que por cierto me horrorizó ), pero me funcionó perfectamente, con el Windows 7 he leido que daba problemas con el audio device, probaré la de x32, a ver que pasa. Gracias.....ya te contaré.....Saludo
  4. razor

    razor Administrator Miembro del Staff

    Registrado:
    21 Sep 2007
    Mensajes:
    12.776
    Me Gusta recibidos:
    1
    Puntos:
    38
    Hola Ula, no me he expresado bien quiza: debes instalar un Sistema Operativo de 32 bits para esos componentes de los que dispones en tu sistema.

    Un saludo
  5. Ula

    Ula New Member

    Registrado:
    4 Mar 2009
    Mensajes:
    4
    Me Gusta recibidos:
    0
    Puntos:
    0
    Gracias razor por la aclaración, por cierto, me podrías indicar de dónde bajar una versión fiable de 32bits?......Un Saludo
  6. razor

    razor Administrator Miembro del Staff

    Registrado:
    21 Sep 2007
    Mensajes:
    12.776
    Me Gusta recibidos:
    1
    Puntos:
    38
    Ups, pues siento decirte que actualmente ya no hay disponible la descarga de Windows 7 desde la pagina de Microsoft.

    Un saludo Ula
  7. Ula

    Ula New Member

    Registrado:
    4 Mar 2009
    Mensajes:
    4
    Me Gusta recibidos:
    0
    Puntos:
    0
    Gracias razor.......investigaré por ahí
  8. razor

    razor Administrator Miembro del Staff

    Registrado:
    21 Sep 2007
    Mensajes:
    12.776
    Me Gusta recibidos:
    1
    Puntos:
    38
    Ok, cualquier otra duda, aqui estamos para ayudarte Ula. Damos el tema por solucionado y lo cerramos.

    Salu2
Estado del tema:
Cerrado para nuevas respuestas

Compartir esta página