1. Este sitio usa cookies. Para continuar usando este sitio, se debe aceptar nuestro uso de cookies. Más información.
  2. Con el fin de ofrecerle una experiencia de navegación adaptada a sus necesidades le informamos de que esta web utiliza cookies. Puede deshabilitarlas en las opciones de su navegador web. Mas info Politica de Cookies
  3. Con el fin de ofrecerle una experiencia de navegación adaptada a sus necesidades le informamos de que esta web utiliza cookies. Puede deshabilitarlas en las opciones de su navegador web. Mas info Politica de Cookies

problema targeta grafica

Tema en 'Problemas con Aplicaciones y Windows XP' iniciado por melicard, 22 Ene 2010.

  1. melicard

    melicard New Member

    Registrado:
    22 Ene 2010
    Mensajes:
    2
    Me Gusta recibidos:
    0
    Puntos:
    0
    Ola buenas a todos este es mi primer post en este foro y os quiero plantear un rpoblema que tengo desde hace unas semanas.
    El problema esque el dia antes de reyes estaba jugando al prototype cuando se me colgo y empezo a parpadear la pantalla y no pude hacer mas apague con el boton y me fui a dormir no me preocupo por que al dia siguiente tendria un disco duro nuevo. Esto ocurrio teniendo windows vista como SO.

    Al dia siguiente instale mi nuevo disco duro e instale el windows 7 ya ni me acordaba del problema de la noche anterior cuando a a los 15 minutos me empiea a parpadear la pantalla y se me congela completamente el ordenador saliendome el error de ``nvidia windows kernel mode driver 191.xx ( no me acuerdo bien ) a dejado de funcionar y se a recuperado correctamente``.

    He probado a instalar todos los drivers compatibles con windows 7 a dia de hoy quitado y puesto la targeta grafica por si hacia mal contacto e quitado y puesto la pila de la bios para que se restablezca todo y siempre vuelve a pasar solo puedo andar en el ordenador si desabilito los controladores pero entonces no puedo ni jugar ni usar algunas aplicaciones.



    Gracias por adelantado ( no se muy bien si esto deberia ir aqui )

    PD: la targeta es una Nvidia geforce 8600 Gt de 512 mb comprada las anvidades pasadas
  2. razor

    razor Administrator Miembro del Staff

    Registrado:
    21 Sep 2007
    Mensajes:
    12.739
    Me Gusta recibidos:
    1
    Puntos:
    38
    Hola melicard, bienvenido a la web!

    ¿Que sistema operativo tienes? ¿que drivers tienes instalados? parece que esos drivers no son los adecuados para el sistema operativo que tienes instalado....

    Salu2
  3. melicard

    melicard New Member

    Registrado:
    22 Ene 2010
    Mensajes:
    2
    Me Gusta recibidos:
    0
    Puntos:
    0
    tengo windows 7 y los drivers que etngo actualmente son la version 196.21 para windows 7 los ultimos que han salido pero ya me e bajado todas las versiones que han salido para windows 7 y ninguna funciona :/
    Exactamente esto tengo ``196.21_desktop_win7_winvista_32bit_international_whql``
  4. razor

    razor Administrator Miembro del Staff

    Registrado:
    21 Sep 2007
    Mensajes:
    12.739
    Me Gusta recibidos:
    1
    Puntos:
    38
    Hola, pues me parece que esa tarjeta tiene un error de hardware, o lo que es lo mismo se ha estropeado. Veo que los drivers son los adecuados, por lo que me hace pensar que es problema de la tarjeta grafica.

    Salu2

Compartir esta página