1. Este sitio usa cookies. Para continuar usando este sitio, se debe aceptar nuestro uso de cookies. Más información.
  2. Con el fin de ofrecerle una experiencia de navegación adaptada a sus necesidades le informamos de que esta web utiliza cookies. Puede deshabilitarlas en las opciones de su navegador web. Mas info Politica de Cookies
  3. Con el fin de ofrecerle una experiencia de navegación adaptada a sus necesidades le informamos de que esta web utiliza cookies. Puede deshabilitarlas en las opciones de su navegador web. Mas info Politica de Cookies

No puedo borrar carpeta en windows 7 (SOLUCIONADO)

Tema en 'Problemas con Windows 7' iniciado por t107858, 17 May 2009.

Estado del tema:
Cerrado para nuevas respuestas
  1. t107858

    t107858 New Member

    Registrado:
    17 May 2009
    Mensajes:
    17
    Me Gusta recibidos:
    0
    Puntos:
    0
    Saludos.
    Acabo de llegar al Windows 7 y, aunque me va muy bien (RC) tengo un problema (por desconocimiento):
    Si YO soy el administrador y YO creo una carpeta en el escritorio y la quiero borrar , ¿porqué YO no puedo? (lo de "yo" en mayúsculas denota algo de enfado :mad::mad:). El caso es que me dice que necesito permisos de "mi mismo". He leído algo para solucionarlo a nivel de una carpeta o archivo individual (en ocasiones me ha funcionado y en otras no), pero lo que yo busco es la manera definitiva para que me deje hacer lo que quiera con mis carpetas y archivos, si es que se puede; es decir que pueda crear, borrar, mover a mi antojo.
    ¿Se puede?. Muchas gracias a todos
    Saludos desde Helmántica
  2. razor

    razor Administrator Miembro del Staff

    Registrado:
    21 Sep 2007
    Mensajes:
    12.646
    Me Gusta recibidos:
    0
    Puntos:
    36
    Hola t107858, aunque mejorado, todavia el Control de Cuentas de Usuario ( UAC ) en Windows 7 sigue siendo a veces algo imprevisible, te voy a poner aqui como desactivar el UAC a traves del registro de Windows 7.

    1.- Dentro del registro de Windows 7 localiza esta entrada:

    HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\Policies

    2.- Localiza ahora este valor DWORD:

    EnableLUA

    3.- Asignale a este valor 0

    Salva los cambios, y reinicia tu PC.

    Hay otras formas de hacerlo, pero esta es rapidisima.

    Salu2
  3. dunanea

    dunanea Residente

    Registrado:
    28 Sep 2007
    Mensajes:
    7.456
    Me Gusta recibidos:
    0
    Puntos:
    36
    Prueba a desactivar el UAC--->Panel de Control-->Centro de Actividades-->En la barra lateral del Centro de Actividades, clic en User Account Control settings.
    Arrastras hasta abajo y aceptas. Saludos
  4. t107858

    t107858 New Member

    Registrado:
    17 May 2009
    Mensajes:
    17
    Me Gusta recibidos:
    0
    Puntos:
    0
    Saludos, razor y dunanea y gracias por vuestra pronta respuesta.
    Lo primero que hice nada más instalar w7 fue desactivar UAC; por consiguiente la entrada del registro que me comentas está a 0. Con esto se consigue que te deje instalar programas y aplicaciones sin estar continuamente preguntando que si estás seguro, que si hay riesgo... etc.
    Pero desgraciadamente esto no resuelve mi problema. Yo entiendo, aunque no comparto que, por ejemplo, no me deje borrar una carpeda de un pendrive que había sido generada por otro ordenador u otro S.O. por temas de permisos heredados (o algo así), pero: ¿ por qué no puedo borrar una carpeta que acabo de crear hace 5 minutos? :confused:
    Gracias y un saludo desde Helmántica :)
    Última edición: 17 May 2009
  5. razor

    razor Administrator Miembro del Staff

    Registrado:
    21 Sep 2007
    Mensajes:
    12.646
    Me Gusta recibidos:
    0
    Puntos:
    36
    Ah! ok, este es otro tema. Lei hace unos meses un problema similar en la beta de Windows 7 y se solucionaba asi:

    Escribe en Inicio - Buscar programas. En la caja de busqueda copia esto:

    takeown /f directory_name /r /d y
    icacls directory_name /grant administrators:F /t

    Veras que te aparece una ventana con esta misma instruccion. Haz click en la misma y veras 1 segundo una ventana MS-Dos. Con esto creo que ya deberia de estar.

    Salu2
  6. t107858

    t107858 New Member

    Registrado:
    17 May 2009
    Mensajes:
    17
    Me Gusta recibidos:
    0
    Puntos:
    0
    Saludos.
    Pues sí; con eso se soluciona lo del pendrive, muchas gracias.:)
    Pero mira qué curioso: acabo de borrar (papelera) una carpeta del escritorio (curiosamente esa sí me la deja borrar); ahora me da por restaurarla de nueva al escritorio y si la quero borrar otra vez: ¡¡¡NO ME DEJA!!! :mad::mad::mad:; me dice el ...... que no tengo permisos. ¡Que cosa más boba!. A este paso se me llena el escritorio de cosas que no puedo borrar.
    Gracias por todo otra vez
  7. razor

    razor Administrator Miembro del Staff

    Registrado:
    21 Sep 2007
    Mensajes:
    12.646
    Me Gusta recibidos:
    0
    Puntos:
    36
    Ok, para ficheros y yo creo que para carpetas tambien, usa este comando:

    takeown /f file_name /d y
    icacls file_name /grant administrators:F

    repite el mismo proceso que antes te indiqué

    Ya me cuentas. Salu2
  8. t107858

    t107858 New Member

    Registrado:
    17 May 2009
    Mensajes:
    17
    Me Gusta recibidos:
    0
    Puntos:
    0
    Saludos:
    Siiiiiiiiiiiiiiiiiiiiiiiiiiiiiiii, siiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiii, siiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiii :bigsmile::bigsmile::bigsmile::bigsmile::bigsmile::bigsmile:

    Por fin. Ese truquito funciona a la perfección. Ya empezaba a estar un poco desesperado. Eres un fenómeno. Muchísimas gracias.
    Saludos desde Helmántica
  9. razor

    razor Administrator Miembro del Staff

    Registrado:
    21 Sep 2007
    Mensajes:
    12.646
    Me Gusta recibidos:
    0
    Puntos:
    36
    Ok, perfecto. Me alegro que se haya solucionado. Bien, espero que nos visites a menudo y aportes al foro lo que quieras. Todo es bienvenido.

    Damos entonces el tema por SOLUCIONADO y lo cerramos. Salu2 amigo ;-)
Estado del tema:
Cerrado para nuevas respuestas

Compartir esta página