Novedades

Bienvenido!

Registrándote, podrás poner mensajes en el foro, compartir comentarios y tener acceso a los mensajes privados de los miembros de este foro de informatica

SignUp Now!
  • Con el fin de ofrecerle una experiencia de navegación adaptada a sus necesidades le informamos de que esta web utiliza cookies. Puede deshabilitarlas en las opciones de su navegador web. Mas info Politica de Cookies Free data recovery software

Como activar AHCI en Windows 7

razor

Administrador Global del Foro
Miembro del Staff
Administrador
Registrado
21 Sep 2007
Mensajes
15.042
Gustó a
22
Puntos
38
#1
Si tienes un disco SSD puede ser interesante tener activado AHCI, veamos como hacerlo.

En primer lugar comprobaremos si tenemos o no activado AHCI, para ello haz lo siguiente:

A) Escribe en Inicio Administrador de dispositivos , pincha en el primer resultado y a continuacion despliega la opcion Controladoras ATA/ATAPI IDE

B) Localiza este driver: Standard AHCI 1.0 ****** ATA Controller en caso de que no lo veas, entonces debes activar AHCI, para ello haz lo siguiente.


1.- Sirviendote de ayuda el manual de tu placa base, debes activar AHCI desde la bios de tu placa.

IMPORTANTE: SIEMPRE SE DEBE ACTIVAR AHCI ANTES DE INSTALAR WINDOWS, SI LO HACES A POSTERIORI EL SISTEMA PROBABLEMENTE SE BLOQUEE O APAREZCAN PANTALLAZOS AZULES.

2.- Para activar el soporte AHCI en Windows, ve a Regedit y localiza esta clave:

HKEY_LOCAL_MACHINE | System | CurrentControlSet | Services | Msahci

Localiza la entrada Start en el panel de la derecha

Asignale el valor 0

Cierra el editor del registro

Reinicia el equipo y entra en la Bios, ahora ya puedes activar AHCI. Al iniciar de nuevo, windows localizara el driver adecuado.
 

Elojah

New Member
Registrado
26 Mar 2013
Mensajes
1
Gustó a
0
Puntos
1
#2
Hola, buenas tardes Razor, gracias por aceptarme en el foro.

Yo quisiera hacerte una consulta sobre habilitar el modo AHCI en un ordenador con disco SSD. Me compré una Sony Vaio VGN-UX1XN del 2009 con un SSD de 32 Gb de muy buena calidad, y le instalé Windows 7 Ultimate. Este aparato es fabuloso, la UMPC más potente, pero su batería tiene poca autonomía. Y no puede actualizarse ni la RAM ni el disco SSD, que vienen integrados de fábrica.

Para optimizarlo desactivé Windows Search, entorno GUI de inicio y Prefetch, y dejé activado Superprefetch, el comando TRIM ya está activado por defecto, y cosas así.

Luego ingresé al registro para comprobar si el modo AHCI está activado y vi que está desactivado por defecto. Windows 7 ya está instalado, y en la BIOS no hay mención alguna al modo AHCI o ATA.

Mi pregunta es: ¿Me conviene meterme al registro y activarlo? Tanto el modelo de ordenador como el Windows son del 2009 y compatibles, pero leí por ahí que si no activaste el modo AHCI desde la BIOS luego Windows no arranca, pero en mi BIOS como dije no hay mención alguna al asunto.

Les agradecería un consejo sobre este asunto. Muchas gracias y felicitaciones por el esfuerzo, está muy bueno el foro.

Elojah.
 

razor

Administrador Global del Foro
Miembro del Staff
Administrador
Registrado
21 Sep 2007
Mensajes
15.042
Gustó a
22
Puntos
38
#3
Hola Elojah! bienvenido al foro.

Sirviendote de ayuda el manual de tu placa base, debes activar AHCI desde la bios de tu placa.
en la BIOS no hay mención alguna al modo AHCI o ATA.​


Si tu Bios no soporta esta caracteristica, entonces no servirá de nada que lo actives desde el registro de windows.

Gracias y salu2
 
Arriba